Problem:
Sie nutzen die FTP-Software "FileZilla" und haben TLS für die sichere Übertragung aktiviert. Sie haben FileZilla auf eine aktuelle Version aktualisiert und können seit dem keine Verbindung mehr mit dem Server herstellen.
Ursache:
Unter Umständen unterstützt der Server die voreingestellte TLS Version von Filezilla nicht oder, noch nicht oder nicht mehr.
Behebung Ihres Problems:
Zur Behebung Ihres Problems starten Sie Ihre Software "FileZilla".
- Gehen Sie in Filezilla auf 'Bearbeiten' -> 'Einstellungen' -> 'Verbindung'
- Im Bereich 'TLS Options' wählen Sie 'TLS 1.0' als minimale TLS-Version
Versuchen Sie danach erneut, eine Verbindung zum Server aufzubauen. Sofern das immer noch nicht funktioniert, deaktivieren Sie temporär TLS oder nutzen Sie WebDAV oder WebFTP.